After testing with Markus, I’ve stabilized linux 2.6.27 for amd64. Markus has stabilized it for x86. A few notes:

1) You’ll likely need to upgrade nvidia-drivers, because we needed to stabilize new versions of that

2) openafs 1.4.8 and qc-usb-messenger went stable with it as well, so upgrade that.

3) I fixed up lirc-0.8.3-r2 so it now has compatibility with 2.6.27.

So that’s my Christmas present to Gentoo users.Have fun with it!